Feature Requests? Tips?

Black Rock Rangers Forums Forum Protocols Feature Requests? Tips?

Tagged: , ,

This topic contains 79 replies, has 26 voices, and was last updated by  Cobalt 7 months, 2 weeks ago.

Viewing 15 posts - 61 through 75 (of 80 total)
  • Author
    Posts
  • #2065
    +1

    Moxie
    Participant
    7p
    Bay Area

    Moxie is picky like that

    #2216

    Trapper
    Participant
    2p

    I like the new email to allcom gateway.   It solves 90% of my objections to the forum.

    #2265
    +1

    Bourbon
    Participant
    5p
    Bloomington, IN

    Low Priority: On all  the phpbb forums that I’ve used, clicking the “unread” icon takes you to new posts since your last visit. Is it possible to implement such a feature here?

    Currently, clicking the icon takes me to the very last post, regardless of whether I’ve read the intervening three pages of comments.

    #2267

    flint
    Keymaster
    37p
    SF Bay Area

    @Bourbon said:
    Low Priority: On all  the phpbb forums that I’ve used, clicking the “unread” icon takes you to new posts since your last visit. Is it possible to implement such a feature here?

    Currently, clicking the icon takes me to the very last post, regardless of whether I’ve read the intervening three pages of comments.

    I’m surprised it isn’t doing what you expected, and I’m certain that it can be. I’ll put it on the honey-do list.

    #2321

    Kitsune
    Participant
    2p
    Mesa, Arizona

    Well, fiddle dee dee.  The push from this msg board to the AllCom archive was working great for me; I could simply scroll down the topics and depend on my browser’s history tom keep track of what I’d read and what I had not, just like days of yore.  Then yesterday or so, almost all of them started arriving with the dreaded “an HTML attachment has been scrubbed” note with no msg.  This would happen once in a while before, but not so many in a row.

     

    Kitsune

    #2333

    Nobooty
    Participant
    0p

    The push to allcom is working great for me, but is it really necessary to have follow-up posts tagged with “Reply To:” in the Subject line?  It’s messing with my filters and threading.

    Do people get confused when they see an email with the same subject line as the post they created without a “RE” or “Reply To:” addition?

     

    -nobooty

     

    #2448

    Bourbon
    Participant
    5p
    Bloomington, IN

    Just started messing about with the forum on chrome on the android device.

    For some reason, in both portrait and landscape mode, the browser cuts off the right edge of the forum between the “visual” and “text” tabs above the reply box. This also removes the “submit” button.

    I’ll update if I find a fix on my end. Just reporting bugginess.

    (Not posted from my phone)

    #2486

    flint
    Keymaster
    37p
    SF Bay Area

    @Creech said:
    Request:

    City/Default World Location listing under user’s icon in posts.

    Something like:

    Icon
    Handle
    Location

    “Participant” doesn’t really tell us much.  Have the location something the user can set in the Edit Profile section.

    I’ve built out the user profiles a bit more. For those interested, you can add your facebookings, twitterlings, interweb site, and location. Or not. It’s up to you how much (or little) information you want to display.

    If you go under your profile, you’ll see the contact information that you may display. Select the Edit link to update your user profile.

    There is an option to show emails, but I don’t want to show that willy nilly without hearing whether or not that’s something you’d like publicly displayed. Ideally only users logged in will see that, but that’s currently not how it’s set up. I’m working on it.

    #2545

    weeheavy
    Participant
    0p

    Any tips for apps for easy viewing/posting on my ipad?

    WH

    #2551

    capnron
    Participant
    3p
    Boulder CO

    Uh, don’t those things have a web browser? :)

    #2555

    weeheavy
    Participant
    0p

    Of course, but somethings dont show quite as well in browsers.

    #2558

    daMongolian
    Participant
    10p
    SF Bay Area

    the forums seem to be doing just fine on my iPad….

    #2564

    brother
    Participant
    1p

    Works fine on my iPad too…  What problems are you having?

     

    #2782
    +1

    Moxie
    Participant
    7p
    Bay Area

    I think a longer list under  “Recent Replies” on the right would be useful if we become high traffic this summer like allcom tended to.

    Great job Flint!

    ~Moxie

    #3050

    flint
    Keymaster
    37p
    SF Bay Area

    @Nobooty said:
    The push to allcom is working great for me, but is it really necessary to have follow-up posts tagged with “Reply To:” in the Subject line?  It’s messing with my filters and threading.

    Presumably it was so danged seamless that you didn’t notice and a big kudos to @JC for improving upon the notification plugin. Received emails should thread much better (if your mailing client has such features).

    Thanks, JC!

Viewing 15 posts - 61 through 75 (of 80 total)

The forum ‘Forum Protocols’ is closed to new topics and replies.